More techy help needed

Welcome to The Corner Shop

Moderator: andysfootball

Post Reply
User avatar
curly
Full Time Gobber
Full Time Gobber
Posts: 15709
Joined: Thu Nov 06, 2003 1:53 am
Location: Not 230 John Williamson Street any more!
Contact:

More techy help needed

Post by curly » Sun Oct 07, 2007 12:53 am

Since installing Windows XP on this new machine I have had a problem with a couple of keyboard characters. When I want to type an "@" it turns out as a ".

Conversly, whenever I type a " it comes out as a @.
The two seem to have become transposed.

Can anyone suggest how to put it right?

(Regional Languages in the control panel perhaps?)

I'm starting to think that I'm thick :oops:

captain beefheart
Full Time Gobber
Full Time Gobber
Posts: 1113
Joined: Thu Oct 16, 2003 3:21 pm

Re: More techy help needed

Post by captain beefheart » Sun Oct 07, 2007 6:15 am

Curly i had similar problems , it was my @ and " keys so its not to do with keyboard settings etc. I had a dodgy copy of XP at the time, reload seems to be the only cure or just live with it, i did eventually

User avatar
Commat
Even Bigger Gob
Even Bigger Gob
Posts: 47
Joined: Sun Oct 12, 2003 11:50 am

Re: More techy help needed

Post by Commat » Sun Oct 07, 2007 11:35 am

Hi Curly,
It looks as if your keyboard is set to American settings.
Click Start > Control panel and then Regional and Language Options.
In Regional Options make sure English (United Kingdom) is selected.
Hope this works for you.

User avatar
Jim_in_France
Full Time Gobber
Full Time Gobber
Posts: 3469
Joined: Sat Feb 12, 2005 10:02 pm
Location: France
Contact:

Re: More techy help needed

Post by Jim_in_France » Sun Oct 07, 2007 12:36 pm

I'm on XP and have similar problems. Often while typing a character, instead of what I want going into the field, a draw down menu appears from the top. I also get the same problem with a and @. (When I typed that last @. It came up but also a new browser came up!) :? To resolve the "a" & "@" problem. When you want "a" tap "@" (my start menu came up when I did that!) When you want "@" type "a". :lol:

I think its a fault in XP. I get lots of weir things happening. Especialy if it involves me using Ctrl & Alt buttons. I thought it was something I had done wrong. :?
"The world is a stage, but the play is badly cast."

"We are each our own devil, and we make this world our hell."

Oscar Wilde

User avatar
kitten
Full Time Gobber
Full Time Gobber
Posts: 2220
Joined: Fri Jul 22, 2005 4:53 pm
Location: Australia

Re: More techy help needed

Post by kitten » Sun Oct 07, 2007 2:24 pm

Not sure if this will help but wont hurt.
We had the same kind of problem a long time ago, we phoned the computer shop and he said to hold down the
FN and the DELETE buttons, I know it was the FN and almost sure the other was the delete, it worked any way..
Image

baldy.smith

Re: More techy help needed

Post by baldy.smith » Sun Oct 07, 2007 6:41 pm

Curly, the following is how to do it

Control Panel - Regional & Language Settings - Languages - click on details tab. - scroll down to keyboard and it will tell you what language it is set at, you should be able to add UK is it is not already there. Remove any other language to avoid further bother. :wink:

8)

User avatar
curly
Full Time Gobber
Full Time Gobber
Posts: 15709
Joined: Thu Nov 06, 2003 1:53 am
Location: Not 230 John Williamson Street any more!
Contact:

Re: More techy help needed

Post by curly » Sun Oct 07, 2007 11:35 pm

Sorted!

When I installed XP I must have agreed to Eng-US instead of Eng-UK, but it looks as though I can now type @ and " from the correct positions on the keyborad.

Thanks everyone.

User avatar
Jim_in_France
Full Time Gobber
Full Time Gobber
Posts: 3469
Joined: Sat Feb 12, 2005 10:02 pm
Location: France
Contact:

Re: More techy help needed

Post by Jim_in_France » Tue Oct 09, 2007 11:17 am

This post made me look at correcting the problem on my PC. So I did what was advised and changed the language settings. What a Bloody carry on! Everything went wrong. None of the buttons corresponded to what the should be. I tried to undo what I had done, without much luck! I clicked around for ages without change. I must have done something right! As when i restarted the PC all was well. I think it is because my XP is the French version and does not take kindly to trying to change its language. I have downloaded programs from english sites and the do not work well with tha French opperating systems. I always assumed that the language is shown only for us to understand and that the actual system itself, spoke a global electronic/digital language. But No! Our PCs really do speak English, French, Geman etc. And if you wish to add a program or such, it must speak the same language.
"The world is a stage, but the play is badly cast."

"We are each our own devil, and we make this world our hell."

Oscar Wilde

User avatar
Pilot
Full Time Gobber
Full Time Gobber
Posts: 17058
Joined: Sun Jun 11, 2006 7:50 pm
Location: Saudi Shields

Re: More techy help needed

Post by Pilot » Tue Oct 09, 2007 11:47 am

Bloomin Heck, thats what's wrong with Mr A he's got his set for Angarian! :shock:
Last edited by Pilot on Tue Oct 09, 2007 12:34 pm, edited 1 time in total.
I voted leave

Image

User avatar
champion.
Full Time Gobber
Full Time Gobber
Posts: 9574
Joined: Fri Aug 03, 2007 3:58 pm
Location: CUCKOOS NEST!!!

Re: More techy help needed

Post by champion. » Tue Oct 09, 2007 12:13 pm

Pilot wrote:Bloomin Heck, thats what's wrong with Mr A he's got his set fpr Angarian! :shock:
Image

Post Reply

Return to “The Corner Shop”